Skip to main content

VMwareのエラー

· One min read

Fedoraのカーネルを2.6.20-1.2948にしたらVMwareが動作しない。 もうちょっと詳細に書くと、vmware-config.plの途中でエラーが発生。

調べてみたらパッチが出ていた。

http://platan.vc.cvut.cz/ftp/pub/vmware/ここにあるvmware-any-any-update110.tar.gzを当てればいいらしい。
# tar xfvz vmware-any-any-update110.tar.gz # cd vmware-any-any-update110 # ./runme.pl

これを実行したらvmware-config.plまで実行してくれた。 今度は問題なくインストール完了😃